Host Editors: Using Adjust AI as a Plug-in

Adjust AI can be used as both a standalone application and plugin for Photoshop, Lightroom, etc. Select your host editor for step-by-step setup instructions for Adjust AI.

 

Adjust AI should automatically configure itself for Photoshop CC when it installs on your computer and you should find it under Filters>Topaz Labs>Adjust AI.

If you have it installed and you are still not able to find it in your filters menu, try re-installing the application. You can use our Adjust AI Mac Installer or Adjust AI Windows Installer.

If you're still not able to find it, you can manually configure it using the following steps:


  1. Open 'Finder'
  2. Select Go>Go to Folder
    mceclip0.png
  3. Copy and paste the following path: /Applications/Topaz Adjust AI/Topaz Adjust AI.app/Contents/Resources/PS_Plugins/TopazAdjustAI.plugin
  4. Click 'Go'
  5. Right-click (or ctrl+click) on the 'TopazAdjustAI.plugin file'
  6. Select 'Copy "TopazAdjustAI.plugin"'
  7. Open your Applications folder 
  8. Go to /Applications/Adobe Photoshop CC [year number]/Plug-ins
  9. Paste "TopazAdjustAI.plugin" file in the "Plug-ins" folder
    mceclip4.png

Select your operating system for step-by-step configuration instructions for Adjust AI and Photoshop CS


  1. Go to your preferences menu in Photoshop and select Plug-ins.

  2. Check/enable the Additional Plug-ins Folder option then click Choose.
  3. Navigate to: Computer/Macintosh HD/Library/Application Support and select the Topaz Labs folder.  If you cannot find this folder, press Command ⌘ + Shift + C to open the Computer Directory.
     

    Be sure you are selecting the entire Topaz Labs folder. If you select a plugin folder, you will add just that one plugin to the Filter menu, but all other plugins will not show. 

  4. Click OK to save your changes, then restart Photoshop. Once Photoshop opens, go to your Filter menu and you should be able to access Topaz Labs.

  1. Please click on Edit in the top menu and select Preferences → Plug-Ins..
  2. Check/enable the Additional Plug-ins Folder option then click Choose.
  3. After that, please navigate to:
    64bit OS -  C:\Program Files (x86)\
    32bit OS - C:\Program Files\
  4. Then, select the Topaz Labs folder
    Be sure you are selecting the entire Topaz Labs folder. If you select a plugin folder, you will add just that one plugin to the Filter menu, but all other plugins will not show. 
  5. You should see the file path below in Photoshop's Plug-Ins Preferences.  From here, click OK to save your changes, then restart Photoshop. Once Photoshop opens, go to your Filter menu and you should be able to access Topaz Labs.

 

 To use Adjust AI in Lightroom, follow these steps:

  1. Preferences → External Editing

  2. In the Additional External Editor section, under preset please select "Choose" and search for your Adjust AI. Make sure you have the application selected (make sure it is the actual icon and not the entire folder).

  3. Next click on the preset drop down menu and select “save current settings as a new preset” and enter the name of your application

 

Now that you have Adjust AI set up as a external editor, just click Photo>Edit In>Adjust AI

Note: For Adjust AI to save back to Lightroom you will have use to "File → Save" in order to save. 

Using your Topaz Labs plug-ins with Adobe Photoshop Elements is easy. Elements will usually find your Topaz Labs products on its own. You can find them by opening an image in Elements, then opening the 'Filter' menu.

 

To manually configure Adjust AI for Photoshop Elements, follow these steps:


  1. Open the 'Adobe Photoshop Elements 2019 Editor' menu and select 'Preferences>Plug-ins'
    Screen_Shot_2019-05-06_at_10.47.55_PM.png
  2. Check the 'Application Plug-ins Folder' box, then click 'Choose.'
    Screen_Shot_2019-05-06_at_10.50.02_PM.png
  3. Select the folder for the application from the 'Applications' folder, then click 'Choose.'
  4. You will need to close and re-open Elements for your application to show up in the 'Filter' menu.
  1. Open the 'Edit' menu and select 'Preferences>Plug-ins'
    image.png
  2. Check the 'Application Plug-ins Folder' box, then click 'Choose.'
    image.png
  3. In the "Browse for Folder" menu, navigate to OS (C:)>Program Files>Topaz Labs> then select the folder of the application you would like to use in Elements. Press OK.
  4. You will need to close and re-open Elements for your application to show up in the 'Filter' menu.

 

You can use Adjust AI by opening an image in Luminar 3, then navigating to 'Edit>Plugins'. Adjust AI may show up here, but if you don't see it, check under the 'Other' menu.

Screen_Shot_2019-05-07_at_12.01.35_AM.png

If you do not see your Adjust AI under the 'Other' menu, here's how to add it:

  1. Under the same 'Edit>Plugins>Other' menu, select 'Open Plugin...'.
  2. Select the folder for the application from the 'Applications' folder, then click 'Open'
    Screen_Shot_2019-05-07_at_12.05.43_AM.png
  3. You may need to close and re-open Luminar 3 before your plug-in appears in the 'Plugins' menu.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Check out our forums for more information!