Artifacts in Gigapixel AI

Symptom:

strange lines, rainbow blotches, grid pattern etc. 

 

If you are seeing strange looking artifacts in Gigapixel AI please open your preferences, 

 

and switch from Enable discrete GPU: Yes 

Screen_Shot_2020-02-13_at_10.06.52_AM.png

 

toEnable discrete GPU: No 

and then set Enable Intel OpenVINO to Yes

Screen_Shot_2020-02-13_at_10.06.15_AM.png

 

If you experience crashing after this, open Gigapixel again and go straight to your preferences, and set Enable Intel OpenVINO to No. (OpenVINO is not supported on all machines, but you should use it when you can because it greatly accelerates CPU processing)

 

This will make the processing happen on your CPU instead of your GPU. 

The processing will be much slower on the CPU but it is much less likely to produce artifacting. 

 

Since most images most of the time do not produce artifacts, for speed you will want to stick with GPU mode most of the time, 

 

but for images that do produce artifacting, running in CPU mode will nearly always fix this. 

 

 

Some images may already be very low quality, have lots of image compression or other things interfering with our algorithm. If after switching to CPU mode you still get artifacts for a particular image, please feel free to send it to us using our Help Center so our image processing developers can study it and build our next release to better serve that type of image. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Check out our forums for more information!